Apologies in advance if I've posted to the wrong list, but I didn't see one 
that looked like a perfect fit. So here goes:

I tried installing openoffice-1.1 first... as a port
{
        # cd /usr/ports/editors/openoffice-1.1
        # make install
}
After a _long_ time & jumping through Sun's crappy little licensing hoops 
multiple times the build failed. Sorry, but I didn't save the output - and I 
don't really care - I mention it here only to give some background for the 
openoffice-1.0 failure.

I figured that maybe 1.1 is not ready for prime time, so I tried 1.0:
{
        # cd /usr/ports/editors/openoffice-1.0
        # make install
}

It fails as follows:

>> Checksum mismatch for openoffice1.0/OOo_1.0.3_source.tar.bz2.
>> Checksum OK for openoffice1.0/gpc231.tar.Z.
>> Checksum OK for openoffice1.0/patch-openoffice-mozilla101-2002-10-14.
>> Checksum OK for openoffice1.0/mozilla-vendor-1.0.2a.tgz.
===>  Giving up on fetching files: openoffice1.0/OOo_1.0.3_source.tar.bz2
Make sure the Makefile and distinfo file (/usr/ports/editors/openoffice-1.0/
distinfo)
are up to date.  If you are absolutely sure you want to override this
check, type "make NO_CHECKSUM=yes [other args]".
*** Error code 1

I'm a little nervous about overriding the checksum... have I screwed up 
somehow, or is the checksum really incorrect for the port?

Thanks,
Jay
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to