in message <[EMAIL PROTECTED]>,
wrote Kirk Strauser thusly...
>
> At 2004-03-24T20:16:39Z, Kirk Strauser <[EMAIL PROTECTED]> writes:
> 
> > I am running 5-CURRENT build on 2004-01-30.

4.9-Stable, 2003.12.19.22.52.44 here; Perl 5.8.2_2 is currently
installed.


> I'm trying to upgrade my Perl
> > port from 5.8.2_4 to _5, but the build always fails with:
> 
> > -lutil -lc
> > libperl.so: undefined reference to `__h_error'
> > *** Error code 1
> 
> Anyone?  I wasn't able to successfully make installworld over last weekend,

No problem in building.

Build failure for you could be -CURRENT related; try asking on
-current@ list?   Then again it has been only a day for your OP...


  - Parv

-- 

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to