"kennonward" <[EMAIL PROTECTED]> writes:

> The /etc/fstab line for the HD is:
> /dev/wd0s1  /dos    msdos  rw 0 0
> I get the following when I run mount:
> mount /dev/wd0s1  /dos
> mount: /dev/wd0s1 on /dos: incorrect super block

That mount command is trying to mount the partition UFS.  With your
/etc/fstab, you should use either of these:
  mount /dev/wd0s1
  mount /dos

> I have only a limited subset of the BSD system.  I tried runing dd I got sh: dd: not 
> found.
> fsck /dev/wd0s1
> **dev/rwd0s1
> ioctl (GCINFO): Invalidargument
> fsck: /dev/rw0s1: can't read disk label

Probably the same default (UFS).

> Because I am running one disk PicoBSD I have only a few of the programs that would 
> normally be on an Unix system.  I have limited resorces no fdisk or utilities such 
> as df,mount,mount_msdos,mount_ext2fs, mount_cd9660.  All of these give similar 
> responses.  I still have no HD access.

Some of us use mail readers that expect standard messages which don't
require reformatting.  Please keep your new paragraphs <= 70 columns
and expect >78 columns to require your readers to scroll horizontally.

If you're going to use a msdos FS, then I suppose you'll need to
ensure that your picoBSD build includes the necessary msdosfs and
other tools.  IIRC, you tell it what to include and it stuffs them all
into one big, but crunched, executable, etc.  (My picoBSD box doesn't
have a HD, so I haven't had many HD problems. :)
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to