On Mar 31, 2004, at 7:58 PM, Kris Kennaway wrote:


 It still looks like you have a bogus
non-ports version of libtool installed that is providing the wrong
information to the configure script.

I took that as a hint to look at the versions of libtool: there wasn't a version I didn't have installed, so I removed them all and decided to let them get handled as dependencies.


Expat seems to be relying on libtool13:

===> Patching for expat-1.95.7
===> Applying FreeBSD patches for expat-1.95.7
===> expat-1.95.7 depends on file: /usr/local/libexec/libtool13/libtool - not found
===> Verifying install for /usr/local/libexec/libtool13/libtool in /usr/ports/devel/libtool13
===> NOTICE:


This port is deprecated; you may wish to reconsider installing it:

Please use devel/libtool15 instead.

It is scheduled to be removed 31st December 2004.


-- Paul Beard <www.paulbeard.org/> paulbeard [at] mac.com

Reply via email to