I was running Perl 5.8.0 before the upgrade. I think I will try to
install Cwd.pm from CPAN since I don't think I can downgrade Perl
easily.
 

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On Behalf Of Wayne Pascoe
Sent: Thursday, April 01, 2004 2:29 AM
To: Kevin Greenidge
Cc: [EMAIL PROTECTED]
Subject: Re: Apache dies for the second night in a row at the same time.

On Thu, Apr 01, 2004 at 01:47:37AM -0600, Kevin Greenidge wrote:

> System: FreeBSD 4.9
> Current Perl Version: 5.8.2

What was your version of perl before the port upgrade ? You might just
be better off going back to whatever it was

> Can't locate Cwd.pm in @INC (@INC contains:
> /usr/local/lib/perl5/site_perl/5.8.0/mach
> /usr/local/lib/perl5/site_perl/5.8.0 /usr/local/lib/perl5/site_perl
> /usr/local/lib/perl5/5.8.0/BSDPAN /usr/local/lib/perl5/5.8.0/mach
> /usr/local/lib/perl5/5.8.0 .) at (eval 2) line 1.

Try installing Cwd from CPAN. Then do a perl -c on whatever script is
running from cron at this time and find out what other modules it
requires.

HTH.

-- 
Wayne Pascoe
Bury me deep when there's no will to be....
better than you! - Metallica
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"[EMAIL PROTECTED]"


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to