On Saturday 03 April 2004 12:23 am, Harlan Stenn wrote:
> > On Saturday 03 April 2004 12:14 am, Harlan Stenn wrote:
> > > Thanks, and I had already installed perl5.8.0 via the ports and
> > > it was working fine.
> > >
> > > Everything stopped working when I upgradede to 5.8.2...
> >
> > Did you rerun use.perl port. There are links that it creates and
> > they would be pointing to 5.8.0 if you didn't update the links.
>
> I let portupgrade do things.  This was not a manual install of the
> port.
>
> I have even re-installed the system perl, completely uninstalled
> (pkg_delete or maybe pkg_deinstall) the ports/perl, and then
> re-installed perl from ports.
>
> Same problem...
>

Well, portupgrade wouldn't run use.perl ports. Look for perl links 
in /usr/bin. If they don't connect to perl5.8.2, that could be part of 
your problem.

-- 
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to