On Mon, Apr 05, 2004 at 12:00:48AM -0400, Joe Marcus Clarke wrote:
> The FreeBSD GNOME Team is delighted to announce the release of the GNOME
> 2.6 Desktop and Developer suites for FreeBSD.  Accompanying this release
> are the usual meta-port bumps for the GNOME Fifth Toe, Power Tools,
> Hacker Tools, and Office.

Congratulations! And thanks for all the work.

I'm running XFree86 4.4, which I installed from binaries on
the XFree86 site. This is working fine for me, except that I
often have to skip portinstall and use "make install" from the
relevant directory, because of all the dependencies on 4.3
versions of things. (Using -O to force never seems to work;
it'll build but then hang on the "Uninstalling the old version"
stage.)

Needless to say, running the gnome_upgrade.sh script fails all
over the place on these dependency issues. And I see the strong
warning against upgrading in other manners.

Is there any way I can upgrade to GNOME 2.6, or do I have to
wait until XFree86 4.4 makes it into Ports, whenever that is?

Thanks again.

Jesse Sheidlower

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to