On Thu, Apr 08, 2004 at 11:17:40PM +0300, Ion-Mihai Tetcu wrote:
> On Thu, 8 Apr 2004 10:13:04 -0700
> Gary Kline <[EMAIL PROTECTED]> wrote:
> 
> > 
> >     For the past few days I'm seeing serious inode problems 
> >     on my 40G drive.  Has anybody seen unusual troubles with
> >     inodes on FreeBSD-4.9-RELEASE?  If not, maybe I'd better
> >     get a second drive and dd over?  I was running 4.9-STABLE 
> >     prev, and didn't see any major problems.    
> 
> Could you give some details ?


                At leas twice my 4.9-RELEASE has died and upon
                trying to reboot, I've gotten stalled and thrown
                into single-user mode and asked to fsck by-hand.

                fsck -y has worked so far---it failed once this
                morniing; then worked.  I've found some bad,
                partially-allocated inodes.  fsck rm'd/cleared 
                these and I lost several essential files.

                I've been up/booted since around 10.00 and have
                been been tarballing and scp'ing things to other
                servers... just in case.

                -STABLE seemed to be stable, surprise:), 
                but then, who knows?  It's a 3-year-old IDE 
                and it might have been bumped.  (?)
> 
> >     Suggestions?  Do I have to create one huge slight filesystem,
> >     mount it and dd or what?  
> 
> If your asking how to use dd for moving your data to another (bigger)
> disk please see the faq, it has an entry on this.


                URL, please?

                gary


> 
> 
> 
> -- 
> IOnut
> Unregistered ;) FreeBSD "user"
> 

-- 
   Gary Kline     [EMAIL PROTECTED]   www.thought.org     Public service Unix

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to