"Ralph M. Los" <[EMAIL PROTECTED]> writes:

> Hi all, 
>         Just did a "portupgrade portupgrade".  All appeared to go well, until this: 
> 
> crazy# portupgrade -r samba 
> /usr/local/sbin/portupgrade:35:in `require': No such file to load -- pkgtools 
> (LoadError) 
>         from /usr/local/sbin/portupgrade:35 
> 
> Well, line 35 is thus: 
>         require "pkgtools" 
> 
> So what happened?  How do I fix it? 

You probably tripped over the issue described in the Feb. 26 entry in
/usr/ports/UPDATING.  You'll need to upgrade ruby before trying to
build the new portupgrade.
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to