On Tue, Apr 13, 2004 at 08:30:23AM -0500, Brian Henning wrote:

> The port /usr/ports/multimedia/dvdrip has a dependency on the following
> port p5-GdkPixbuf.  Is there a way around this dependency so I can get
> dvdrip to compile?

> cd /usr/ports/x11-toolkits/p5-GdkPixbuf && make
> ===>  p5-GdkPixbuf-0.7009_1 is marked as broken: Does not compile.

It's a bug in the upstream code that seems to manifest itself with
current (5.8.x) versions of perl.  Absent a fix from the author --
whose website seems to have gone the way of all flesh -- your only
option is to install perl-5.6.1 and use that as your system perl.

        Cheers,

        Matthew

-- 
Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgp00000.pgp
Description: PGP signature

  • dvdrip Brian Henning
    • Matthew Seaman

Reply via email to