On Sunday 18 April 2004 10:22 am, Remko Lodder wrote:
> antenneX wrote:
> > It seems that when I updated to expat-1.95.7, it replaced some
> > 1.95.5 dependencies needed for some other programs. For instance
> > some daemons will not load (or update) because of this error:
> > #Shared object "libintl.so.4" not found#
> > or then some ".so" module cannot be loaded
>
> Did you use portupgrade to update it recursivly? then everythint that
> had .5 as dep was reinstalled using .7 instead..
>
> Perhaps you can (dirty solution)
>
> ln -s libintl.so.5 libintl.so.4
> in the directory wehere libintl.so.5 lives.
>

The solution is in /usr/ports/UPDATING. They changed the interface and 
you have to portupgrade -rf expat.

Kent

> HTH
>
> > I updated the expat according the the instructions in
> > /usr/ports/UPDATING.
> >
> > Any suggestions on how to fix this....???
> >
> > Thanks!
> >
> > Jack

-- 
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to