Jiye Zeng wrote:

Dear Sir,

First of all, I apologize for bothering you. The number of emails you have to deal with is beyond my imagination. I apologize for adding another.

I installed FreeBSD 5.2.1 without X. Since I intend to use the system as an internal server for our research group, I installed no package except for mod_php4-4.3.5_7,1 and mc-4.6.0_7. Apache-1.3.29_3 and a few other packages are installed as well as dependent packages of those two. The security level was set to 2 during installation. The problem is apache won't start by boot and can't be restarted by apachectl.

I tried to find the solution from the manual and from searching the web, but no luck. I tried by changing configuration of rc.conf (e.g., enable/disable security and inetd) and checking httpd.conf, still no luck. I dont't know where is problem. Would please give me advice. Many thanks.





Assuming the daemon doesn't start, what happens when you run:


#apachectl configtest

If no errors are reported, what output do you get from the console when you type:

#apachectl start

If that fails to start the daemon (test with #ps ax | grep httpd), try:

#/usr/local/etc/rc.d/apache.sh start

and also check the logs for messages that might help understand the problem. By default, /var/log/httpd-errors.log




HTH


PWR
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to