Pppoe is one of the major work horses of FBSD.
There being an bug is very unlikely in 4.9.
Odds are you have mis-configured an configuration file.

If you are running pppoe under gdb as standard production method,
then run pppoe without gdb in the way.

Posting your rc.conf and ppp.conf so people can review your
configuration file content for errors may prove to be more
productive
in finding your problem.

Describe your hardware connection to your ISP.

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] Behalf Of Bikrant
Neupane
Sent: Monday, April 19, 2004 2:11 AM
To: [EMAIL PROTECTED]; [EMAIL PROTECTED]
Subject: PPPoed crashed!!

I'm running pppoed on freebsd-4.9. It is running smoothly. However
it crashes
sometime with a pppoed.core file dumpped at the root directory.
gdb -c pppoed.core shows that it crashed with signal 11 segmentation
fault.
I'm running the package as it came with the os. I have not upgraded
any thing
except the kernel which I have customized for my needs.

Is this a bug or am i missing some parameters in the kernel?

with regards,
Bikrant

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"[EMAIL PROTECTED]"

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to