"Ziller, James" <[EMAIL PROTECTED]> writes:

> Making a simple symlink from libexpat.so.4 to libexpat.so.5 will allow xterm
> to run again - but of course that's a dirty disgusting way to do things.
> From what I understood, pkgdb is the tool to fix this, but running pkgdb -F
> will not prompt me to change xterm dependencies from libexpat.so.4 to
> libexpat.so.5.

No, that's not the tool to fix it.

As /usr/ports/UPDATING would tell you, do a 
"portupgrade -fr textproc/expat2".
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to