Kevin D. Kinsey, DaleCo, S.P. wrote:

Henrik Zagerholm wrote:

Hi all!
Installing 5.2 on my new box with an integraded Intel PRO 1000 CT NIC.
System detects it as em0 but I cant get it to work. I'm trying dhcp and I have added the line: ifconfig_em0="DHCP" in rc.conf but I still get this problem.
em0: Watchdog Timeout ---Resetting

IF I disable ACPI it works perfectly so I think it's IRQ related or?

Please note that I am not associated with the Project while you read this.

I think that this is a bug with the em driver on the 5.X
series.  You did note that it's a "new technology" release
and not "advertised" to be suitable for everybody, right?

IIRC, there have been issues with both em(4) and
ACPI on the -HEAD (CURRENT, 5.X) code for a while.  Good
programmers are giving lots of the time and energy, coding
for free to get it working, but some things are tricky.  You might
run without ACPI for a while, switch NICs until the problem is
fixed, or run 4.9 or 4.10 [which is due out Real Soon Now(tm)]
instead of 5.2 ....

Kevin Kinsey

I guess you have a good point! =0)
I just now another guy with the some NIC (Intel PRO 1000 CT) and it worked fine but it could be antoher device that is really messing up my system.
What eactly do I miss with ACPI disabled?

Have a good one Kevin!

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to