When trying to run the Gnome-2.6 upgrade script, I get this: <error> checking for pkg-config... /usr/local/bin/pkg-config checking for libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0 gconf-2.0 >= 1.1.5 libgtop-2.0 >= 2.5.2 libwnck-1.0 >= 2.5.0 gtk+-2.0 >= 2.3.0... Requested 'libgtop-2.0 >= 2.5.2' but version of libgtop is 2.0.7 configure: error: Library requirements (libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0 gconf-2.0 >= 1.1.5 libgtop-2.0 >= 2.5.2 libwnck-1.0 >= 2.5.0 gtk+-2.0 >= 2.3.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them. ===> Script "configure" failed unexpectedly. Please report the problem to [EMAIL PROTECTED] [maintainer] and attach the "/usr/ports/sysutils/gnomesystemmonitor/work/gnome-system-monitor-2.6.0/config.log" including the output of the failure of your make command. Also, it might be a good idea to provide an overview of all packages installed on your system (e.g. an `ls /var/db/pkg`). *** Error code 1 </error>
What's strange is the following output: frog# ls /var/db/pkg | grep libgtop libgtop2-2.6.0 frog# OK... so now what do I do? I did a make deinstall, and make install of the latest libgtop, but to no avail. Please help if you know of a way I can resolve this! -- Mr. R M Los - Information Security Consultant Ralph (at) boundariez (dot) com _______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"