* Marius Kirschner <[EMAIL PROTECTED]> [0459 17:59]:
> I just set up a new 4.9 box and want to install Apache2 instead of 1.39.
> However, I noticed there is no "apache2-ssl" (or modssl).  How is that part
> being handled now?  And what about the various mods (like php, python, etc),
> do they work the same for 2 as for 1.3x?  Thanks,

php4 is stable under apache2 if you don't use threads. otherwise it might
hurt.

In general, there are less modules for 2 than 1.3. So I'd check beforehand.

-- 
What I've done, of course, is total garbage.
                -- R. Willard, Pure Math 430a
Rasputin :: Jack of All Trades - Master of Nuns
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to