Yep, that was the problem.
When i had started the make i didn't have the linprocfs mounted.
I did a make clean and a make and it compiled properly.
Thanks


 Thu, 22 Apr 2004, Matt Navarre wrote:

> You might have to make clean and restart the build. I was getting the same
> error building java after I started the build without linprocfs mounted,
> blowing it away and starting over built fine.
>
> On Thursday 22 April 2004 06:26, Martin Hudec wrote:
> > Hello Radu,
> >
> >     and do you have linux_enable="YES" set in /etc/rc.conf?
> >
> >
> >     Cheers,
> >
> >     Martin
> >
> > On Thu, Apr 22, 2004 at 04:13:27PM +0300 or thereabouts, Radu MOLNAR wrote:
> > > I have problems installing jdk14 from the ports. I searched for the error
> > > and i found that i have to have linuxprocfs mounted so i did that:
> > > linprocfs on /usr/compat/linux/proc (linprocfs, local)
> > >
> > > I also have installed linux_base package:
> > > linux_base-7.1_7    The base set of packages needed in Linux mode
> > >
> > > Do i have to do something else to get this to compile?
>
> --
> [EMAIL PROTECTED]             http://badstateofgruntledness.blogspot.com
> it was a hard sell, since he's a database person, and as far as I've seen,
> once those database worms eat into your brain, it's hard to ever get anything
> practical done again. To a database person, every nail looks like a thumb. Or
> something like that. - jwz
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to