currently i have openldap client 2.1 installed.

$ pkg_glob -r openldap-client-2.1.30
openldap-client-2.1.30
kdeutils-3.2.2
kdebase-3.2.2
kdenetwork-3.2.2
kdegraphics-3.2.2
kdegames-3.2.2
kdelibs-3.2.2
gnupg-1.2.4_1
samba-3.0.3.p2_1,1

if i want to use version 2.2, do i just simply:

> pkg_deinstall openldap-client-2.1.30
> portinstall net/openldap22-client

i suspect step 1 would fail because there are dependency, or switching them
around would work ? as in:

$ portinstall net/openldap22-client
$ pkg_deinstall openldap-client-2.1.30

-cs

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to