Gerard Seibert wrote:

This is probably very simple, but I can not seem to get it to work.

I have one physical 3.5" 1.44MB drive. It is configured as /dev/fd0. Is there a way that I can also configure this drive to be /dev/fd1. The reason is that I have an alias command : alias A:='sudo mount -t msdos /dev/fd0 /mnt' in my .bashrc file. I would like to add another command using B: instead of A: and have the file system be NFS instead of msdos.

Is any of this possible?

Thanks!

Gerard Seibert
[EMAIL PROTECTED]


Heh, that alias looks a tad familiar ;)

What have you tried?  You should be able
to just have the alias point to the same device
entry.

You might also be able to create a symlink
to the device; I just tried this on 5.2 (as root,
of course):

$cd /dev
$ln -s fd0 fdnew
$mount -t msdos /dev/fdnew /mnt
$ls /mnt

No issues.
But, isn't "NFS" ~ "network file system."  Are
you sure of what you're asking for, there?

Kevin Kinsey
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to