On Wed, May 12, 2004 at 03:32:24PM -0400, Robert Fitzpatrick wrote:
> I remember installing a package that said it required Perl 5.6 in the
> past, but cannot remember which one. I am using this box mainly for
> Postfix 2.0.16 and amavisd-new with SpamAssassin 2.63 and ClamAV 0.65. I
> also have OpenLDAP 2.1.29, Heimdal 0.6, Cyrus-SASL 2.1.18 and Cyrus-IMAP
> 2.1.16 that I am testing some things out with. This is all on FreeBSD
> 5.2.1.
> I want to install the rrdtool port, but I see it requires Perl 5.8. Does
> anyone know if those ports listed above would require 5.6?

Check the port.  If they're known to be broken, they'll be marked as such.

> Should I just update the 5.6.1 to 5.8 and do the Perl 5.8 port install?

Remove old perl port, install new port, reinstall everything that
depended on old port.


Attachment: pgp00000.pgp
Description: PGP signature

Reply via email to