Thanks Kris. Does the basic installation of 5.6 have any dependency modules? I hear there is a way with CPAN to port those over to a new perl installation.



Kris Kennaway wrote:

On Thu, May 13, 2004 at 11:33:27PM -0400, Forrest Aldrich wrote:


I have FreeBSD-CURRENT installed and it places Perl-5.6 on the system.

It's not clear to me whether it's safe to pkg_delete this in favor of
Perl-5.8 (which I want to install).   I tried searching the list archive
and didn't find anything (yet).

Anyone accomplish this?



Yes, this is safe. You just have to reinstall any perl modules that were built against perl 5.6, since they will stop working when you remove perl 5.6.

Kris



_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to