On Monday 10 May 2004 09:51 am, Stephen Liu wrote:
> Hi folks,
>
> I encountered following problem in installing
> 'linuxpluginwrapper'
>
> # cd /usr/ports
> # make search name=linuxpluginwrapper
> Port:   linuxpluginwrapper-20031122
> Path:   /usr/ports/www/linuxpluginwrapper
> ......
>
> # cd /usr/ports/www/linuxpluginwrapper/
> # make install clean
>
> >> linuxpluginwrapper-20031122.tar.gz doesn't seem to
>
> exist in /usr/ports/distfi
> les/.
>

ruby# cd /usr/ports/www/linuxpluginwrapper/
ruby# make fetch
===>  Vulnerability check disabled
>> linuxpluginwrapper-20040310.tar.gz doesn't seem to exist 
in /usr/ports/distfiles/.
>> Attempting to fetch from http://people.FreeBSD.org/~nork/distfiles/.
linuxpluginwrapper-20040310.tar.gz            100% of   12 kB   26 kBps

Your port tree is out of date and that tarball must not exist any more. 
Cvsuping ports-all may get this to work but cause other problems.

Kent

-- 
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to