This is the weirdest problem I'm seen in a while.

Client bought a pair of 160G Samsung SP1604N ATA drives.  I'm supposed to install
them in an existing FreeBSD 4.9 system for additional storage space.

As soon as the drives are installed, kernel won't boot.  It freezes up right before
the "ad0: ..." messages appear and won't respond to anything except the reset button.
Tried primary slave, secondary slave ... threw in a Highpoint ATA card and tried
every possible configuration ... no dice.  This was on a relatively new AOpen mobo
with a 2G processor (don't have the model # handy, but I'll get it if it's important)

Moved the drives into an older 466mhz system ... same effect ... boot locks up at
the probe message just before it would normally detect ad0.  In this new system, we
even tried removing the existing drives altogether and starting from scratch on these
drives ... the boot from the CD hangs just like everything else.

So ... I brought one back to the office to put in a test machine so I could gather
lots of good data, file a PR and get the problem fixed.  Threw it into an old lab
machine (266 mhz SOYO board) and the sucker WORKS PERFECT! (so much for gathering
data for a bug report)

So ... I'm at a complete loss as to what I should do ... and a bigger loss on what
I should recommend to the client.

Does anyone have any experience with Samsung hard drives?  Are they buggy in some
way?  I've got the feeling that I'm going insane ... seriously, these things work
everywhere except where I need them to work (as an aside ... the client tried them
in a Windows desktop machine and they worked fine there as well)

Does anyone have any suggestions? Thoughts? Anything?

Bill Moran
Potential Technologies
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to