Chad Leigh -- Shire.Net LLC wrote:

On May 10, 2004, at 11:23 AM, Bill Moran wrote:

This is the weirdest problem I'm seen in a while.

Client bought a pair of 160G Samsung SP1604N ATA drives. I'm supposed to install
them in an existing FreeBSD 4.9 system for additional storage space.

As soon as the drives are installed, kernel won't boot. It freezes up right before
the "ad0: ..." messages appear and won't respond to anything except the reset button.
Tried primary slave, secondary slave ... threw in a Highpoint ATA card and tried
every possible configuration ... no dice. This was on a relatively new AOpen mobo
with a 2G processor (don't have the model # handy, but I'll get it if it's important)

When you moved the drives, did you move the cables? Can the problem be diagnosed by switching out the cables?

Didn't keep _real_ close track of it, but we had 4 different cables that were moving around, and I believe we tried a few different combinations of them.

Additionally, we've tried the drive in 3 different computers in our lab,
and each one has successfully booted so far.  (2 older machines and a
fairly recent 2G ASUS board)  I'm tending to lean toward BIOS weirdness.

Bill Moran
Potential Technologies
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to