I'm having problems installing FreeBSD 4.9 on my HP Netserver E60 (Dual
P2-450, 512 MB RAM, 3x 9,1 UWSCSI3 HDD, PCI VGA Adapter).

The agp on this serverboard is not supported by FreeBSD 4.9. This means that
I can install FreeBSD 4.9, but after installation and reboot the system
stops at apg0.

For this I tried to enter Fixit mode by booting with the kern floppy, mfs
floppy. And to enter the LiveCD (disk 2) fixit mode. 

I mounted my /usr directory and created a new kernel in my vi editor. Than I
run the config. This worked fine.

Than I wanted to make my kernel in the ../../config/MYKERNEL folder. I had
to restate the location of the *.mk files with the following command:

Make -m /mnt2/usr/share/mk

This works for a few seconds and than I get the following error message:

cc: installation problem, cannot exec 'cpp0': No such file or directory
cc: installation problem, cannot exec 'cc1': No such file or directory
as: cannot exec elf/as in usr/libexec: No such file or directory
****Error code 1

The only thing I changed about the GENERIC kernel is that I removed the agp
line. No more no less.

Can someone please help? Please provide a solution for the problem above or
an easy way to remove agp from the kernel after installation of FreeBSD 4.9



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to