I've inherited a FreeBSD 4.7 server as part of a system administration job.
 Recently I noticed that the syslog files had stopped collecting data.  This
includes /var/log/messages and /var/log/console among others.  Up until some
time last week, they'd been full of data, but after some unknown event, all
data collection stopped.  I did not build/configure the system, nor am I
very fluent in the ways of BSD, so I do not know where else to begin looking
for answers.  I ran the newsyslog program to regenerate all the log files.
 It created them, with the single line stating a new log file was created,
but aside from that one line they remain empty.  I tried manually restarting
syslogd, as well as rebooting the whole machine, neither of which have had
any effect.  I have not manually altered any syslog configuration info, and
I basically have no idea what to try next.  I'm a relative noob when it
comes to FreeBSD, so I'd appreciate answers in a simple format.  Thanks in
advance...

-
Matt



_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to