On Fri, May 21, 2004 at 01:26:26PM +0100, Edd wrote:
> Hi there,
> I have installed and used postfix many a time with minimal fuss, but this
> time for some reasona all of my mail just gets stuck:
> hitbox# mailq
> -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
> E76C639821*     331 Fri May 21 13:20:15  [EMAIL PROTECTED]
>                                          [EMAIL PROTECTED]
> 5C0D339824*     334 Fri May 21 13:20:32  [EMAIL PROTECTED]
>                                          [EMAIL PROTECTED]
> It will quite happily do this all day. The daemon is running. I have
> tried deinstalling and removing all configuration files and the postfix
> user and recompiling. Still no luck. Also postix is enabled in
> /etc/mail/mailer.conf. Im going insane! why oh why?!

Postfix should log the reason why it can't deliver thos e-mails --
what is there in /var/log/maillog ?  You should also be able to use
'mailq -v' (as root) to get a bit more detail about the state of the
queue files.



Dr Matthew J Seaman MA, D.Phil.                       26 The Paddocks
                                                      Savill Way
PGP: http://www.infracaninophile.co.uk/pgpkey         Marlow
Tel: +44 1628 476614                                  Bucks., SL7 1TH UK

Attachment: pgpMDajLEbRqH.pgp
Description: PGP signature

Reply via email to