On Fri, 21 May 2004 14:20:42 +0100 (BST)
Richard Caley <[EMAIL PROTECTED]> wrote:

> > >         The motherboard is an ASRock KS41
> > >         Chipset:        SIS 741 + SIS 963L
> > >         Athalon 2400+
> > HDD model and firmware version would be useful.
> The HDD is a maxtor 6Y080P0 The BIOS is AMI and identifies itself as
> K7S41 P1.10.

FYI on a VIA 8237 this Maxtor woks
 ad0: <Maxtor 6Y120L0/YAR41BW0> ATA-7 disk at ata0-master

But of course this means nothing ;-/ I've had problems with identical
HDD but different firmware versions.

Did you tried with another HDD ? Does the HDD work on another mobo ?

 > As a matter of interest, I have had a very similar problem on a
> mini-PC which I had put down to a hardware fault, but maybe there is a
> new(ish) motherboard chipset out there which 4.X can't cope with but
> 5.X can?

This could be possible due to acpi support in 5.x; but of course it can
happen also the other way. Did you tried to boot with acpi disable ?

Unregistered ;) FreeBSD "user"

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to