Hi folks,

I encountered problems after running

# portupgrade -aRrvO

At completion following warning popup;
.....
......
Backing up the old version

/var: write failed, filesystem is full

bzip2: I/O or other error, bailing out.  Possible
reason follows.
bzip2: No space left on device
        Input file = (stdin), output file = (stdout)
** Backup failed.
--->  Uninstallation of linux_base-7.1_5 ended at:
Mon, 24 May 2004 22:20:19 +0800 (consumed 00:00:09)
--->  Upgrade of emulators/linux_base ended at: Mon,
24 May 2004 22:20:19 +0800 (consumed 00:18:22)
[Updating the pkgdb <format:dbm_hash> in /var/db/pkg
... - 260 packages found (-0 +2) ..
/var: write failed, filesystem is full
--->  Session ended at: Mon, 24 May 2004 22:20:22
+0800 (consumed 20:46:59)
/usr/local/lib/ruby/site_ruby/1.6/pkgdb.rb:241:in
`origin': dbm_store failed: Cannot update the pkgdb!]
(PkgDB:BError)
        from
/usr/local/lib/ruby/site_ruby/1.6/pkginfo.rb:178:in
`origin'
        from /usr/local/sbin/portupgrade:709:in
`do_upgrade'
        from /usr/local/sbin/portupgrade:686:in `main'
        from /usr/local/sbin/portupgrade:685:in `each'
        from /usr/local/sbin/portupgrade:685:in `main'
        from /usr/local/sbin/portupgrade:207:in
`initialize'
        from /usr/local/sbin/portupgrade:207:in `new'
        from /usr/local/sbin/portupgrade:207:in `main'
        from /usr/local/sbin/portupgrade:1846
#

Reboot PC. Gnome could not be started with a warning
something like server configure error.....

I have no chance to write down the complete warning
because it jumped to another empty window after a
while. Nor I have an editor to copy the warning down.

KDE started properly. Following problems were found.

1)
# /usr/src/etc/periodic/weekly/310.locate updatedb

Rebuilding locate database:
/var: write failed, filesystem is full
cat: stdout: No space left on device

2)
# df

Filesystem  1K-blocks    Used    Avail Capacity 
Mounted on
/dev/ad4s1a    253678   45872   187512    20%    /
devfs               1       1        0   100%    /dev
/dev/ad4s1e    253678    4672   228712     2%    /tmp
/dev/ad4s1f  36354884 4619692 28826802    14%    /usr
/dev/ad4s1d    253678  249478   -16094   107%    /var

3)
# portsclean -C
portsclean: Command not found

# cd /usr/ports
# make search name=portsclean
No printout

4) On KDE desktop
Konsole window - Font characters being huge
Settings -> Font -> Custom
started 'request font' window. It was possible to
select font.

But
Settings -> Save Settings
seemed having no function. On starting a new Konsole
window fonts were still huge.

That were the mistakes having been discovered. Others
unknown yet.

Kindly advise.
1) How to free space. The HD is of 40 G in size solely
for FreeBSD 5.2
2) Where can I find 'portsclean' package
3) How to discover the cause of failure in starting
Gnome
4) How to set fonts on Konsole window

TIA

B.R.
Stephen Liu

_______________________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com.hk address at http://mail.english.yahoo.com.hk
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to