On Saturday 29 May 2004 17:56, Marco Beishuizen wrote:
> Hi,
> I just installed FreeBSD 4.10-RELEASE on my PWS 600au and it comes
> with Xfree86-4.3.0. I can't seem to start X while Xfree-3.3.6 worked
> fine. My PWS has a Matrox G450 PCI videocard. I tried both the
> generic Matrox driver and the G400 driver in xf86config, but get the
> same errors.
> The errors I get when trying to start X are:
> ...
> (WW) MGA: No matching Device section for instance (BusID PCI:1:0:0)
> found (EE) No devices detected.
> Fatal server error:
> no screens found
> ...
> X connection to :0.0 broken (explicit kill or server shutdown).
> xauth: (argv):1: bad display name "tsunami.bsd:0" in "remove" command

I had the same problem with a PC 164 but with a different videocard. 
Adding a line like 

BusID      "PCI:0:9:0"

to Section "Device" of my XF86Config file helped. pciconf -l can help 
you to find the BusID. /var/log/XFree86.0.log should also report the 
BusID of yor card.

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to