On Thu, Jun 03, 2004 at 01:35:33AM -0600, Anthony Chavez wrote:
> I just upgraded one of my machines to 4.10-STABLE from 4.9-STABLE and
> certain binaries (such as vim or vipw) when run as root (either with
> sudo or su -) freeze up with "rcmdsh: unknown user:" followed by a bunch
> of garbage.

I've only seen this when something incorrectly links to both libc and
libc_r.  Neither of those four binaries should be linked to libc_r at
all though.  Can you confirm with ldd(1)?

Kris

Attachment: pgpp7EFL1a2pw.pgp
Description: PGP signature

Reply via email to