Hello All,

i run into somekind of trouble after upgrading to the latest stable version of FreeBSD.

After building and installing a new kernel and world from 4.9-Stable to 4.10-Stable
the ppp-Deamon can't connect to my isp anymore.

I have to switch to the old kernel to get it up and running again. Because ppp is 
working with the old kernel and ppp-config very well there must be some changes in the 
kernelconfig-file which i did not see. 

dmesg on the 4.10 Kernel says that every network interface is there, up and running.

Does someone have had the same problem or a hint of what went wrong??
 

Thank you very much
 Michael


ppp.log:

Jun  4 19:24:48 server ppp[743]: tun0: Command: /dev/tty: set log +debug
Jun  4 19:24:50 server ppp[743]: tun0: Command: /dev/tty: dial dsl
Jun  4 19:24:50 server ppp[743]: tun0: Debug: ReadSystem: Checking default 
(/etc/ppp/ppp.conf).
Jun  4 19:24:50 server ppp[743]: tun0: Debug: ReadSystem: Checking dsl 
(/etc/ppp/ppp.conf).
Jun  4 19:24:50 server ppp[743]: tun0: Debug: ReadSystem: Checking dsl 
(/etc/ppp/ppp.conf).
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set device PPPoE:rl1
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set mru 1492
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set timeout 0
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set authname net37294814
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set authkey ********
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set dial
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: set login
Jun  4 19:24:50 server ppp[743]: tun0: Command: dsl: add default HISADDR
Jun  4 19:24:50 server ppp[743]: tun0: Phase: bundle: Establish
Jun  4 19:24:50 server ppp[743]: tun0: Phase: deflink: closed -> opening
Jun  4 19:24:50 server ppp[743]: tun0: Debug: List of netgraph node ``rl1:'' (id 3) 
hooks:
Jun  4 19:24:50 server ppp[743]: tun0: Debug:   Found orphans -> ethernet
Jun  4 19:24:50 server ppp[743]: tun0: Debug: Connecting netgraph socket .:tun0 -> 
[6]::tun0
Jun  4 19:24:50 server ppp[743]: tun0: Debug: Sending PPPOE_CONNECT to .:tun0
Jun  4 19:24:50 server ppp[743]: tun0: Debug: Found the following interfaces:
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 1, name "rl0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 2, name "rl1"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 3, name "rl2"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 4, name "lp0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 5, name "lp1"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 6, name "lp2"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 7, name "ppp0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 8, name "sl0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 9, name "faith0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 10, name "lo0"
Jun  4 19:24:50 server ppp[743]: tun0: Debug:  Index 11, name "tun0"
Jun  4 19:24:50 server ppp[743]: tun0: Phase: deflink: Connected!
Jun  4 19:24:50 server ppp[743]: tun0: Phase: deflink: opening -> dial
Jun  4 19:24:50 server ppp[743]: tun0: Chat: deflink: Dial attempt 1 of 1
Jun  4 19:24:50 server ppp[743]: tun0: Phase: deflink: dial -> carrier
Jun  4 19:24:50 server ppp[743]: tun0: Debug: Waiting for carrier
Jun  4 19:24:54 server last message repeated 4 times
Jun  4 19:24:55 server ppp[743]: tun0: Phase: deflink: Disconnected!
Jun  4 19:24:55 server ppp[743]: tun0: Phase: deflink: carrier -> hangup
Jun  4 19:24:55 server ppp[743]: tun0: Debug: deflink: Close
Jun  4 19:24:55 server ppp[743]: tun0: Phase: deflink: Connect time: 5 secs: 0 octets 
in, 0 octets out
Jun  4 19:24:55 server ppp[743]: tun0: Phase: deflink: 0 packets in, 0 packets out
Jun  4 19:24:55 server ppp[743]: tun0: Phase:  total 0 bytes/sec, peak 0 bytes/sec on 
Fri Jun  4 19:24:50 2004
Jun  4 19:24:55 server ppp[743]: tun0: Phase: deflink: hangup -> closed
Jun  4 19:24:55 server ppp[743]: tun0: Debug: route_IfDelete (11)
Jun  4 19:24:55 server ppp[743]: tun0: Debug: Found ff02:b::/32 
fe80:b::2e0:7dff:fe81:df6a
Jun  4 19:24:55 server ppp[743]: tun0: Debug: route_IfDelete: Skip it (pass 0)
Jun  4 19:24:55 server ppp[743]: tun0: Debug: Found ff02:b::/32 
fe80:b::2e0:7dff:fe81:df6a
Jun  4 19:24:55 server ppp[743]: tun0: Debug: wrote 148: cmd = Delete, dst = 
ff02:b::/32, gateway = <none>
Jun  4 19:24:55 server ppp[743]: tun0: Phase: bundle: Dead












 






-- 

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to