I tried to install FBSD 5.2.1 on Toshiba Satellite A15-S127 (Mobile Intel Celeron Id=0xf27 Stepping = 7 2GHz/256M/30G CDRW, USB floppy.

During boot from installation floppy kernel hungs just after:

pcibios: BIOS version 2.10
Using $PIR table, 6 entries at 0xc00f01a0
pcib0: <Host to PCI bridge> at pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
pci_cfgintr: 0:2 INTA BIOS irq 10

Also, I tried to use 5.2.1-RELEASE-miniinst.iso and booted it with ACPI
disabled mode. Result was the same.

There are not to many parameters which I can change in Toshiba BIOS "Device configuration" menu and, I hope, I tried them all without success. It might be, I missed something. What BIOS parameters are most important in this case.

I did try to setup 4.10 without any problem.

What can I try else? May be I need to build some castom kernel? What changes to GENERIC configuration could help? Or I need to try to do some changes in kernel source?

Any clue please,

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to