I used DVD::RIP to rip one of my DVD's when it suddenly stopped
responding (during rip phase).

I found that tccat was the offending task and tried to kill it with no

After a couple of hours reading I find my self standing with a process
in lockstate that doesn't listening to signals (no kill-9 is working).

ps -aux  gives:

2188  0.0  0.4  6352 2272  p0  DL   12:08PM   0:02.01 tccat -t dvd -T
3,-1,1 -i /cdrom

I tried shutdown -r now and it sent the "*** FINAL SHUTDWON" message,
but nothing else is happening.

To be honest, I have actually got my rock-steady, super-duper, awsome
freeBSD system to hang. That's cool in some way (took 2,5 years

The not so cool thing is that my hardware RAID5 system doesn't like
too much to be powered down in opposite to system down. So it would be
very very nice if someone could hint me in any steps that I can try to
get rid of the lock. 

( I did a powerdown earlier before I was so enlighted as I am now and
it gave me some headache carrying the 22Kg server to a monitor and
running fsck in init 3 mode.... on a 800GB file system Don't want to
go there again....)

Btw, it's the DVD-rom device that's errenous.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to