Hello list,

I'm trying to install mimedefang from ports, but I get the error:

===>  mimedefang-2.43_1 Port requires perl 5.6.1 or later. Install lang/perl5 
or lang/perl5.8 then try again.

I cd to the correct directory, type make install clean, get the 'all ok' from 
installation telling me it's reinstalled, and type:

#perl --version and get:

This is perl, version 5.005_03 built for i386-freebsd

What am I missing in this process?

TIA.
-- 
Keep your pecker hard and your powder dry, and the world WILL turn.

Attachment: pgpvRmB8xRw5Y.pgp
Description: signature

Reply via email to