Lloyd Hayes wrote:
I installed FreeBSD on an older Gateway laptop. 128 MB/ 233 MHz/ 800x600 screen/ 6 GB Hard driver with 4 GB on the hard drive set aside for FreeBSD. Windows 98 SE is installed in the other 2 GB. FreeBSD appears to be installed correctly, but I cannot get the KDE desktop to come up. In fact, all I can get is the command line. I can pull up the installation files. But that is pretty much it. I am very familiar with DOS commands, but UNIX commands appears to be nothing like them, and I don't know any UNIX commands. It seems that I can not pull up even the directory.

The commands are very similar at the command line, but you invoke a directory listing with 'ls' instead of 'dir'. Copy and move just lost their vocals ('cp', 'mv').

I have managed to get my mail saying that I have incomplete modifications from trying to change things. I get to a point where I can't even figure our how to close the program, so I hit the power power which closes things down.
But this is frustrating, and makes a good case for why people are staying with Windows. In going from the old C-64/C-128 to Apple, to IBM, to a CP/M operating system, the system commands reminded very much the same. Even in going from the old GEOS (On both the C-64/C-128 or the PC) to them MAC, to Windows, things stayed very close to the same between them. Here everything is completely different. It's like going from English to being told to fill out a form in Chinese without ever having seen or heard the language.

Your situation is more like being stuck in MSDOS 6.0 before starting Windows 3.1(1). You have to start up the X-Windows system.

'XFree86 -configure' generates you a template config for your system.
After you have moved your config to /etc/X11 you should be able to fire up kde by entering 'kdm'.

If all is successful you can enter the command in /etc/ttys for automatic startup. There is a template line for xdm.

I've installed the FreeBSD software 4 times coming to the same end. How do I get from this Chinese line item stuff to an environment that I can deal with? KDE seems to be installed, but is not coming up by default, nor by any other way or reason.

I've tried several things, but I tried something to manually bring up KDE the other day by switching to it's directory. Whatever I was doing was something out of the FreeBSD Handbook. I was logged in as 'root'. I got errors saying that I did not have permission. This puzzled me. I didn't think this was supposed to happen while logged in as "root".

It is possible to restrict even root for security reasons.

I have version 5.2.1 which I had downloaded a couple of weeks ago.


_______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to