I have an XP/FreeBSD 5.x dual boot machine that has been running fine for
6mos which I had to power down last week.  It had been booted to XP and I
did a normal clean shutdown, but now my XP system is hosed.  After using BSD
to backup data, I tried a normal install to redo the partition, but found
that for whatever reason, XP cannot write to the partition table (if that is
the term) and the install bails.  I tried using /stand/sysinstall to delete
the partition, but it too gives an error: 

Unable to write data to disk ad4!
Disk Partition write returned an error status!

I have also noticed that when booting into FreeBSD now, it takes a couple
minutes to get past the detection of my mouse, hanging after the 5 buttons
line below (from dmesg):

ums0: Microsoft Microsoft 5-Button Mouse with IntelliEye(TM), rev 1.10/3.00,
r 2, iclass 3/1
ums0: 5 buttons and Z dir.
uhub0: device problem, disabling port 2

When initially setting up the partitions, I believe I made 4 primary
partitions though I wouldn't think this is causing any issue here.

Any ideas on how to fix this?  Is there some BSD tool that I am not thinking


VIA 8237 SATA150 controller
Maxtor 6Y120M0 SATA drive.



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to