--- John Lee <[EMAIL PROTECTED]> wrote:
> Dear All,
> I installed a clean 4.10-RC2 and CVSUP to the
> latest,
> while makeing world, I encountered this error
> and tried a few times but same error. Please advise.
> I'm using a P4 2.8Ghz 1U server system.
> >>> stage 1: bootstrap tools
> cd /usr/src; MAKEOBJDIRPREFIX=/usr/obj/usr/src/i386 
> /usr/src/tools/install.sh" make -f
>  -DNOSHARED  -DNO_WERROR bootstrap-tools
> echo "===> usr.bin/yacc";  cd /usr/src/usr.bin/yacc;
>  make
> DIRPRFX=usr.bin/yacc/ obj;  make
> DIRPRFX=usr.bin/yacc/ depend;  make
> DIRPRFX=usr.bin/yacc/ all;  make
> DIRPRFX=usr.bin/yacc/
> DESTDIR=/usr/obj/usr/src/i386 install
> ===> usr.bin/yacc
> cd: can't cd to /usr/src/usr.bin/yacc
> *** Error code 2
> Stop in /usr/src.
> *** Error code 1
> Stop in /usr/src.
> *** Error code 1
> Stop in /usr/src.
  I've been in this situation before and I tell ya' If
you ever use cvsup in making a whole new world, make
sure that you have the proper cvsup file, that is, If
you won't do extra tweekings with some other files,
then make sure that your cvsup file has an uncommented
line similar to this "src-all". This will fetch all
the necessary sources from the cvsup site you have


"Nyeaa!, What's up doc!!"
 -Bugs Bunny

Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to