We have clients that have HHP Dolphin scanners that are connected directly to modems 
through the com port.  The scanners dial into a modem pool (radius server), which then 
authenticates based on username and password and forwards the upload data files to our 
server via an rlogin connection.  When the rlogin connects, the user's shell is one 
that we wrote that uses lrz.  We've got no problems uploading files that are between 
0-7K in size.  I've tried uploading files 12K and 23K and both fail, giving me an NAK 

We've tried this on FreeBSD 4.2 and FreeBSD 5.2.1.  Didn't work with the larger file 
sizes on either.  We've tried this same process on a Linux machine and it works just 
fine, with any file size.  When testing with Linux, we used the same version of LRZ, 
which is the most current available.  The LRZ command that the .sh file is using is 
/usr/local/bin/lrz -v --quiet --ymodem

12K file stops uploading at about 8K and the 24K file stops uploading at about 16K.

Do you have any thoughts on why this would happen?
Any help would be GREATLY appreciated!

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to