Andreas Davour wrote:

Since I just recently trashed a lot of my X-libs, I have no idea if this
is even possible to get to work, by anyway. I have a friend who is stuck
in the windoze rut and he have told me zillions of times I have to plat
Enemy Territory with him. I realized that it was to be found under
/usr/ports/games and tried to install it.

Now when I run it it gives me this message:

ET 2.56 linux-i386 Sep 10 2003
----- FS_Startup -----
Current search path:
/usr/compat/linux/usr/games/et/etmain/pak1.pk3 (10 files)
/usr/compat/linux/usr/games/et/etmain/pak0.pk3 (3725 files)
/usr/compat/linux/usr/games/et/etmain/mp_bin.pk3 (4 files)

3739 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
----- Client Initialization Complete -----
----- R_Init -----
...loading QGL_Init: dlopen failed:
cannot open shared object file: No such file or directory
----- CL_Shutdown -----
RE_Shutdown( 1 )
----- CL_Shutdown -----
Sys_Error: GLimp_Init() - could not load OpenGL subsystem

I know some X stuff have gone south due to my clumsy fingers, but *is* present. I did a 'ls /usr/X11R6/lib/' and it was
there. It even was present at /usr/compat/linux/lib/ when I

Any ideas on how to debug this problem? I there some other missing stuff
that can cause this?

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Have you installed the Nvidia drivers from the ports tree? And where is located? It should be in something like /usr/X11R6/lib or something like that.

I never had any problems with ET at all. I just compiled the Nvidia drivers from the ports tree, installed ET from the ports tree (though I had some problems finding the executable), and it worked just fine. Exept that Arts was a PITA sometimes and I had to change the sound system in order to get sound.


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to