I am trying to get my pcmcia ethernet card working on my laptop.  It is the
"Intel Anypoint" card and I know that it uses the wi driver, which is compiled
into my kernel.  I am running 4.10-PRERELEASE.  

I saw on the list that people have gotten this card to work by adding an entry
for it to the /etc/defaults/pccard.conf file.  I tried adding the following
entry which did not help:

card "Intel" "AnyPoint(TM) Wireless II PC Card"
        config  auto "wi" ?
        insert  /etc/pccard_ether $device start
        remove  /etc/pccard_ether $device stop

I know that the system recognizes that a card has been added.  When I insert
it, the following is reported:

Jun 26 04:33:53 bird /kernel: pccard: card inserted, slot 1

It doesn't mention anything about the card in particluar, which seems weird to
me - I expected it to say that the card was unrecognized or something like

I don't know if this helps but I got this card to work on the same laptop under
netbsd according to a doc on the netbsd site.  Doing that required adding
entries to 2 or 3 kernel files and recompiling.  I tried mimicing that
procedure but ran into problems since the kernel files are layed out
differently on freebsd.

Please let me know if you have any ideas.  It is possible that I have forgotten
something obvious.



Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to