On Mon, 2004-06-28 at 12:09, Douglas Korinke wrote: > Soooo, I am on a Toshiba Satellite 2405-S221 with FBSD 4.9 running KDE 3.1.4 > and attempting to get a Flash plugin working.. > > So I goto the HowTo at KDE's site at: > http://freebsd.kde.org/howtos/konqueror-flash.php > > and follow the directions to the line.. but nothing is still going for me. > > I decide to try it again a few times and still nothing until a brilliant > stroke of genius tells me to check my KDE version.. the HowTo calls for KDE- > 3.2.3 aduhh, well I finally follow the first step and pkg_delete 3.1.4 and I > try to install 3.2.3 from the ports collection. > > The install finds all the dependencies except for kwalletbackend, then > attempts to install it when this warning comes up... > > Dependency warning: used OpenSSL version contains known vulnerabilities > Please update or define either WITH_OPENSSL_BASE or WITH_OPENSSL_PORT > *** Error Code 1 > > Stop in /usr/ports/x11/kdelibs3. > *** Error Code 1 > > Stop in /usr/ports/x11/kdebase3. > > Any ideas or suggestions? > > Thanks a lot, > Doug > > ICQ : 26096369 > AIM : itss0lidstate > > _______________________________________________ > [EMAIL PROTECTED] mailing list > http://lists.freebsd.org/mailman/listinfo/freebsd-questions > To unsubscribe, send any mail to "[EMAIL PROTECTED]" > > Doug
Its basically saying you need OpenSSL installed before it can install KDE 3.2.3. Do this: #cd /usr/ports #make search name=openssl | more find openssl port.. then install it.. then try installing kde again. Should fix the problem. Bruce _______________________________________________ [EMAIL PROTECTED] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-questions To unsubscribe, send any mail to "[EMAIL PROTECTED]"