My first post to this list. 
I pray that you'll be able to assist me please. 
I'm running FreeBSD 4.8-RELEASE, and my sister today asked if I 
could reinstall her OS on her WinXP machine. I used the WinXP CD 
burning utlity to burn "My documents" folder, and stupidly I didn't 
check it suceeded, not worked. I then proceeded to reinstall the OS, 
thus losing all data, and then found that on all PC's I tried, including 
my WinXP laptop, that the CD appears as blank. 
When I tried on my FreeBSD machine, a "ls" in the cdrom drive 
shows nothing, yet: 
london# burncd -f /dev/acd1c msinfo 
showing that something has been burned. The actual CD looks as if 
something has been burned onto it. The data is very important to my 
sister, so I really need to try and access it. I am not sure if the CD 
closure procedure didn't work as expected. 
I tried some CDR recovery applications for Win, but to no avail. 
london# burncd -f /dev/acd1c fixate 
fixating CD, please wait.. 
burncd: ioctl(CDRIOCFIXATE): Input/output error 
No idea why this happens. 
A "du" returns: 
london# mount -t cd9660 /dev/acd1c /cdrom 
london# cd /cdrom 
london# du 
2       . 
london# ls 
Any help would be greatly appreciated!!! 

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to