On Tue, Jun 29, 2004 at 05:39:43PM +0100, Andrew Walrond wrote:
> I have tried unsuccessfully to install FreeBSD 5.2.1 from downloaded isos.
> I have the i386 isos, but the first machine I tried was an Asus SK8N 
> motherboard with Amd Opteron and 2Gb ram. The various hardware is shown as 
> supported on the Hardware list; notably the Promise SATA150 TX2 disk 
> controller.
> Although this is an Amd64, I assume the 386 version should still install OK?
> Anyhow, I booted from cd disk 1, went through the various questions, auto 
> partitioned and it began "Extracting ... into / directory". This went well 
> for a few minutes, lots of disk activity, then
>       Panic - page fault
>       CPUID 0
> and was informed that the machine would reboot after 15seconds.
> I tried again, this time booting without ACPI, with the same results.
> Any suggestions?
> Andrew Walrond

Perhaps ftp://ftp.freebsd.org/pub/FreeBSD/ISO-IMAGES-amd64/5.2.1/ will work 
better for you.

Josh Paetzel
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to