I've submitted a bug report but thought I'd ask here for any possible
resolution. I installed release 4.10. After configuring and building
my own kernel (just removed references to hardware I don't have in the
config) I decided to cvsup to releng_4 (this is I think the way to get
any security fixes?)

However, after cvsuping I go to make buildworld and get the following:

./../usr.bin/cc/cc_tools
-I/usr/src/gnu/lib/libgcc/../../../contrib/gcc/config
-I/usr/src/gnu/lib/libgcc/../../../contrib/gcc -I.  -DL_divdi3 -o
_divdi3.o /usr/src/gnu/lib/libgcc/../../../contrib/gcc/libgcc2.c
/usr/src/contrib/gcc/libgcc2.c: In function `__divdi3':
/usr/src/contrib/gcc/libgcc2.c:757: internal compiler error:
Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://gcc.gnu.org/bugs.html> for instructions.
*** Error code 1

Stop in /usr/src/gnu/lib/libgcc.
*** Error code 1

Stop in /usr/src.
*** Error code 1

I did a make clean and tried again.. got the same error.

Any advice?

-- 
David Bear
phone:  480-965-8257
fax:    480-965-9189
College of Public Programs/ASU
Wilson Hall 232
Tempe, AZ 85287-0803
 "Beware the IP portfolio, everyone will be suspect of trespassing"
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to