Fishing for insight here.

Trying to install FreeBSD on an HP Pavilion 7050 from around 1996 or so.
Here's what I've tried so far:

Boot from 4.9 install CD, burned from ISO.  I've used this CD successfully
on other machines, so I assume it's OK.  The HP ignores it completely and
only boots from floppy or harddisk. (I thought, well, that's strange - and
discovered that I can't boot from a Knoppix or SuSE install CD either, no
matter what the BIOS settings.  Something strange here.)

Boot from a 4.9 boot floppy, created from the above-mentioned CD:

 grond# dd if=kern.flp of=/dev/fd0c
 2880+0 records in
 2880+0 records out
 1474560 bytes transferred in 49.180326 secs (29983 bytes/sec)

looks OK, right?  When I try to boot the machine with this, I get:

[...bunch of ok-looking stuff...]

load /kernel

/kernel text=0x258c5c zf_read: unexpected EOF
zf_read: unexpected EOF

elf32_loadexc archsw.readin failed
load: can't load file '/kernel': input/output error

So I downloaded kern.flp from,
used a different floppy disk, and tried again - same error.

I'm pretty much at a standstill here.  My current working hypothesis is
that my main machine's floppy drive is writing crap, or the HP's floppy
drive is reading crap.  I can live with that, but is there any other way
to get something useful onto this box?  (It does have a FreeBSD-supported
ethernet card in it.)

David Fleck

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to