I've a problem with my hard disk after installing freebsd; this is the story
so far:

Last week I tried to install freebsd. In the partitioning phase of the
install I got the warning that my size geometry seemed to be incorrect and
that the installer had chosen a more likely setting. So I continued, but
when all the settings were complete and the installer was writing them to
disk the process crashed and my computer rebooted. Now the scary part was
that my disk was making a ticking sound (not good.) even after the computer
was rebooting. Then it stopped only after I turned off the power of my pc.
Then I restarted my pc and the bios detected all my drives, but then (AFTER
the detection of IDE drives) the bios complained that my primary slave, the
disc I tried to install freebsd on, failed.

Now the weird thing is, that besides the error the bios reports everything
seems to be ok. I've used powermax (a utility of Maxtor, the manufacturer of
my HD) to analyse the disk and even do a low level format (zero disk fill).
The tests all pass, although there are some points that indicate something
is wrong, the first 90s test suggests to do a full test run, but that comes
out clean. Also the detection process of the HD in the bios is notably
slower than before. Furthermore when I plug the disk next to a windows
install, windows can use the disk normally. 

My question is, how can a freebsd install result in such a disc problem? And
how do I fix the problem other then sending it back to Maxtor?

Extra Info: the drive is a 60 GB Maxtor drive and I have the bios of my Asus
A7V266 updated from 1.010 to 1.011 after the crash. 

Thanks in advance,

Freek Nossin

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to