On Sat, 10 Jul 2004 21:46:04 +0200, Simon L. Nielsen <[EMAIL PROTECTED]> wrote:

> Have you tried another mirror?  It could be a (very) out-of-date
> mirror that doesn't have 5.2 ?  Also you could try to delete the files
> in /usr/sup.

I hadn't tried it, but after you suggested it I did. I think Don's
reply (above) mentions what I was doing wrong. I appreciate the input

> 5.X is the -CURRENT branch (still) and -STABLE is 4.X (e.g. 4.10).

Somewhere in the back of my head I knew this from my previous installs
of the 5.x tree, but I saw some other posts that confused me. Thanks
for clarifying this. No wonder I was getting make buildworld errors.

> > The system is 5.2.1-R on a MSI Neo K8T FIS2R mobo with an AMD 3200+
> > with ddr 400/pc3200 RAM and an SATA HDD.
> Hmm, that's an i386 system, so it's not related to this mailing list
> (freebsd-amd64).  You should use the freebsd-questions for generic
> questions...

Actually you must be confusing my K8T (k8t800 chipset) with another of
MSI's K8T Neo mobos. My 3200+ is the 64-bit 2.0Ghz., not the 32-bit
2.8Ghz...(or whatever the 3200+ is in the 32-bit world)


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to