On Friday 16 July 2004 14:48, Jason Dusek wrote:
> I built the ndisulator last night and it appears to work:
>
>    ndis0: <Dell TrueMobile 1300 WLAN Mini-PCI Card> mem
> 0xfafee000-0xfafeffff irq 11 at device 3.0 on pci2
>    ndis0: [GIANT-LOCKED]
>    can't re-use a leaf (Country)!
>    can't re-use a leaf (Channel)!
>    ndis0: NDIS API version: 5.0
>    ndis0: Ethernet address: 00:90:96:b9:95:64
>    ndis0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
>    ndis0: 11g rates: 6Mbps 9Mbps 12Mbps 18Mbps 36Mbps 48Mbps 54Mbps

Did you get these messages on boot?

> So how do I use my wireless card? Is there some command that I run to turn
> it on and off? I have tried searching the lists, and I've gone to the NDIS
> web site on sourceforge, but it seems that other people's questions focus
> on getting the ndisulator to compile. I am completely clueless here, so any
> help would be greatly appreciated.

What's the output of `ifconfig ndis0`? If the interface is marked down, you 
can try `ifconfig ndis0 up` to get it running. Does it have an IP yet?

Daniela


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to